Нужно написать программу, которая будет находит все чётные числа, не превосходящие число n

veroonikanovit veroonikanovit    2   01.10.2019 06:00    0

Ответы
lox54 lox54  09.10.2020 07:09

var

a,n,i:integer;

Begin

read(n);

For i:= 1 to n do

If i mod 2 = 0 then

writeln(i);

end.

На паскале

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика