Нужно на паскале по этому заданию написать программу, там автоматическая проверка, я написал вот такой код: var i,a,n,max:integer;
b: array[1..5,1..5] of integer;
begin
for i:=1 to 5 do
for a:=1 to 5 do
begin
read(b[i,a]);
end;
readln(n);
max:=0;
for i:= 1 to n do
if (b[n,a]) > max then max:=b[n,a];
writeln(max);
end.

Но почему-то задание не принимается, либо укажите где ошибка, либо напишите код который можно использовать, заранее огромное


Нужно на паскале по этому заданию написать программу, там автоматическая проверка, я написал вот так

Алёнка12082004 Алёнка12082004    1   13.09.2021 07:22    0

Другие вопросы по теме Информатика