НУЖНА В ЗАДАЧЕ ПО ПИТОНУ. НАГРАДА ЗАДАЧА ДОЛЖНА БЫТЬ РЕШИНА ТОЛЬКО С ЦИКЛА FOR СПИСКИ ИСПОЛЬЗОВАТЬ НЕЛЬЗЯ.

Бухгалтер устала постоянно считать вручную среднегодовую зарплату сотрудников компании и, чтобы облегчить себе жизнь, обратилась к программисту.

Напишите программу, которая принимает от пользователя зарплату сотрудника за каждый из 12 месяцев и выводит на экран среднюю зарплату за год.

voronovavlada2 voronovavlada2    3   27.09.2021 21:14    150

Ответы
RDD1 RDD1  27.09.2021 22:00

_sum = 0

for i in range(1, 13):

   av = float(input(f"Зарплата за месяц №{i}: "))

   _sum += av

print("Средняя зарплата за год:", _sum / 12)

ПОКАЗАТЬ ОТВЕТЫ
gamer0072 gamer0072  27.09.2021 22:00

ЖАЛЬ

Объяснение:

не смогла простии

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика