Нужна составить программу по данной блок-схеме
(правая сторона)

ЦаринаПятёрок ЦаринаПятёрок    2   08.05.2020 14:07    5

Ответы
201812 201812  14.10.2020 11:40

program z1;

var x: real;

begin

readln(x);

x:=x/4;

if x>= 15 then

begin

x:=x+12;

if x>20 then

begin

x:=x*5;

x:=x-25

end

else

begin

x:=x*3;

x:=x+13

end

end

else

begin

x:=x+6;

if x>=10 then

begin

x:=x*11;

x:=x+24

end

else

begin

x:=x*4;

x:=x-8

end

end;

writeln (x)

end.

1. 20 (x = 4)

2. 220 (x = 148)

Объяснение:

Левая сторона - да, правая сторона - нет (относительно человека смотрящего на схему)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика