tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужна программа на паскале
Нужна программа на паскале для вычисления скорости свободного подения
darina097
3 02.09.2019 11:00
1
Ответы
SuperWalker
06.10.2020 11:52
Const Shag = 0.5;
Vrem = 10;
Var t : real;
Function Vpad (t : real) : real;
Begin
Vpad:=(9.8)*t End;
BEGIN
t:=0;
repeat
writeln(Vpad(t) :10:10);
t:=t+shag
until t > vrem
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
HoneyAmy
13.04.2021 20:26
Напишите программу, которая выводит день недели, если ввести число этого месяца, этого года...
paraxatdin
13.04.2021 20:27
PYTHON Шифровка Стало известно, что противник шифрует текст следующим образом. Сначала определяется количество букв в самом длинном слове, его длину обозначим k (словом называется...
yernur2207
13.04.2021 20:28
Информатика, программирование алгоритмов линейного типа 1.Само выражение2.Как решать подобное...
авк5кеап6567нг67
13.04.2021 20:28
У чому полягае правила виконання циклов...
Курьяма1
13.04.2021 20:28
Ремонт дороги Длина автомобильной дороги составляет N километров. Часть дороги необходимо отремонтировать. При обследовании дорога была разбита на N участков длиной 1 километр,...
CmauJLuk
13.04.2021 20:32
1)Как можно смонтировать раздел диска с файловой системой в режиме только для чтения? 2)Как можно осуществить восстановление GPT разделов в случае сбоев?...
boda13
13.04.2021 20:32
Створити проект, в якому буде запропоноване 10 випадкових чисел з діапазону 1-12 (імітація оцінок). Вивести на екран кількість оцінрк більших за 8. Я кщо таких оцінок більше за...
мишаиванво
13.04.2021 20:33
Рекурсивная сумма Запишите рекурсивную функцию, вычисляющую сумму целых чисел m и n, в которой из арифметических операций используется только прибавление и вычитание единицы....
farkhod88
13.04.2021 20:34
Перелічіть усі відoмі вам oби виділeння тексту...
мама1033
13.04.2021 20:37
Хелпаните как из do-while сделать while? { float x, a, s = 0; int f, i, k = 0; x = StrToFloat(Edit1- Text); do { k++; for(i = 1, f = 1; i = 2*k-1; i++) f *= i; a = (pow(-1, k+1)...
Популярные вопросы
1)от причала в одном направлении вышли одновременно два катера. скорость одного...
3
Определите значение производственного рычага для объема 600 экз....
2
Как решить эту ? чтобы определить объём ёмкости неправильной формы ее сначала...
1
Тело массой 500 г свободно падает с высоты 5 м. найти кинетическую энергию...
1
Уж тает снег,бегут ручьи.(повест.,невоскл., дальше?...
3
Нужно на языке сделать объявление-приглашение в школу по игре на гитаре или...
3
Из посёлка одновременно в противоположных направлениях выехали велосипедист...
1
Составьте памятку профилактики вич/спида. и выберу лучший...
3
Для покраски куба нужно 40 г краски.хватит ли 350 г краски для покраски куба...
1
Решить систему методом подстановки 15x-4y=8 -3x-y=1...
1
Vrem = 10;
Var t : real;
Function Vpad (t : real) : real;
Begin
Vpad:=(9.8)*t End;
BEGIN
t:=0;
repeat
writeln(Vpad(t) :10:10);
t:=t+shag
until t > vrem
END.