tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужна нужно написать программу
Нужна нужно написать программу в pascal abc вычисляющую сумму цифр двухзначного числа. 8 класс
ruslan189kalin
1 04.07.2019 12:10
0
Ответы
DIANA061106
28.07.2020 07:18
Var
A:byte;
Begin
WriteLn('Введи двузначное число');
ReadLn(A);
WriteLn('Сумма его цифр = ',(A div 10) + (A mod 10));
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KARYCY798
13.12.2021 20:30
Установите соответствия информатика 5 класс сор...
abrashevamarin
13.12.2021 20:31
Приведите два конкретных примера использования видов условного форматирования....
maricn2102
13.12.2021 20:31
решите по Информатике нужно...
ДианаКараханова77
13.12.2021 20:36
Информатика 8 класс. сверху пример. снизу то, что нужно решить. 1,2,3 это порядок действий...
Дамочка11
14.05.2019 14:59
Информатика 28 можно изменять фон и героя но не перебарщивайнужно сделать мультик (100 кадров)вот заготовка героя и фон (использовать powerpoint)...
Lerkalerusya
11.06.2019 00:50
Явключил компьютер и набрал на клавиатуре сочинение про свою семью. затем я переписал с фотоаппарата последние фотографии добавил их к тексту и вывел сочинение на монитор. после этого...
solovyovaolena
11.06.2019 00:50
Это не сложно,прост я тупой ! училка по информе задала шуточные рисунки(картинки) которые показывают свойства информации. ну блин как я не искал и так и так ну будте нормальными ....
volkovaales0308
04.05.2021 09:33
K Выбери ФЛЕШ-НАКОПИТЕЛИ (несколько вариантов ответа) CD-дискидискетаnкарта памятифлешкажесткий дискDVD-диски...
нурперим
04.05.2021 09:32
Компьютеры будушего. Определи причины , по которым люди используют Интернет вещей....
sestrichkitv
09.06.2019 22:05
Используя возможности excel по подбору пара¬метра, решите следующую : определите, под какой процент необходимо поместить в банк на 3 года 20000 руб, чтобы получить 100000....
Популярные вопросы
Изобразите графическую формулу для натрия ...
1
Здійснити хімічне перетворення (зделать переобразование) zn--zno--zn(no3)2--zn(oh)2--zno...
3
Упрямокутному трикутнику один з гострих кутів удвічі менший від іншого.а різниця...
2
Выполните сложение и представьте результат в виде смешанного числа только чтобы...
3
Написать твір опис вулиці міста села (любого) з використанням речень ускладнениходноріднимичленами...
2
Допиши возможные диссоциации уравнения mgo- naoh- cuso4- aloh3- nacl- al2(so4)3-...
1
Які закономірності модифікаційної мінливості людини?...
3
В4 бидона перелили поровну 84л воды,а в 2 канистры 48л воды.в каком сосуде больше...
2
Чем характеризуются религия и религиозная толерантность?...
2
Каким членом предложения является столькими и столько . я недавно понял, что столькими...
2
A:byte;
Begin
WriteLn('Введи двузначное число');
ReadLn(A);
WriteLn('Сумма его цифр = ',(A div 10) + (A mod 10));
End.