Нужна . надо написать программу га языке паскаль которая определяет одинаковые ли цифры стоят в начале и конце числа n.

coolmeen coolmeen    3   05.09.2019 03:50    1

Ответы
emilylund829 emilylund829  06.10.2020 18:34
Uses crt;
var a,b,c: Integer;
Begin
Write('Введите число: ');
Readln(a);
While a>=10 do
a:=a div 10;
b:=a;
c:=a mod 10;
If b=c then
Writeln('Первая и последняя цифра данного числа одинаковы.')
Else writeln('Первая и последняя цифры введённого числа не совпадают');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика