Ниже записана программа. получив на вход число x эта программа печатает 2 числа укажите наибольшее из таких чисел X при вводе которых алгоритм печатает сначала 3 а потом 7
var x, L, M: integer;
begin
readln(x);
L:=0; M:=0;
while x > 0 do begin
L:= L+1;
M:= M+ x mod 10;
x:= x div 10;
end;
writeln(L); write(m);
end.

hitman19102003 hitman19102003    1   29.05.2020 22:17    2

Ответы
орион12 орион12  06.08.2020 20:24

При выполнении алгоритма для получения ответа необходимо трёхзначное число с суммой цифр 7.

Самым большим числом будет 700.

(результат выполнения в изображении)


Ниже записана программа. получив на вход число x эта программа печатает 2 числа укажите наибольшее и
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика