tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(NickCantBeEmty ты топ)
(NickCantBeEmty ты топ) Дана программа. Введи данную программу в Паскаль.
program perimetr_1;
var
a,b,p:real;
begin
a:= 4;
b:= 6;
p:=2*(a+b);
writeln('p=',p:4:0)
end.
Полученный результат:
тса2
2 14.05.2021 22:54
3
Ответы
Darya17061
14.05.2021 23:00
^^
Как видно из прикрепленного скрина, ответ - 20.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karolina000000
06.12.2019 21:45
Вывести список степеней двойки. по данному числу n напишите все целые степени двойки, не превосходящие n, в порядке возрастания. операцией возведения в степень пользоваться...
katyan1va
06.12.2019 21:33
Текст, содержащий 12 страниц (на каждой 32 строки по 64 сммвола в каждой), закодирован в 8-битной кодировке. сколько секунд потребуется для передачи этого текста по линии связи...
Anny505
06.12.2019 23:19
2 даны переменные x и y требуется произвести между ними обмен значениями алг обмен вещ x, y, z нач ввод x ввод y z : = x x : = y y : = z вывод x, y кон таблица трассировки:...
gorod1723
22.04.2020 18:27
Написать программу, которая считывает 2 числа и выводит их сумму и произведение. Входные данные: вводятся с клавиатуры целые числа a и b. Выходные данные: вывод ответа по образцу,...
dasha148ttt
22.04.2020 18:27
Дана программа. Введи данную программу в Паскаль. program perimetr_1; var a,b,p:real; begin a: = 6; b: = 9; p:=2*(a+b); writeln( p= ,p:5:0) end....
lucykessidi007
22.04.2020 18:27
1) Что такое целевая функция? 2) Почему выражение самый оптимальный не имеет смысла? 3) Что можно сказать о рекламной фразе Этот крем обеспечивает оптимальный цвет лица ? 4)...
Angela280
22.04.2020 18:28
Https://acmp.ru/index.asp?main=task&id_task=12...
gyon
01.03.2021 11:36
Определите значение переменной f * 5 10 0 15...
ееееее15ег
01.03.2021 11:38
Арифметические операции ДействиеТип переменныхТип результатаИнтерактивный режим IDLE Pythonx-yлюбой84-23,1=60,9X+y73.5+254.5=328.0УмножениеЛюбой 20*5=100x\y25\5=5.0x\\yцелый 41\\3=13...
KakЭтоTak
01.03.2021 11:38
Интерпретатор дегеніміз не?...
Популярные вопросы
Вкаком случае вы больше намокнете и замерзнете - при сильном ветре или безветренную...
2
Как расположены две окружности (о; r) и (o; r) у которых r=6см r=15 см o=21см...
3
Выражение и подчеркните его коэффициент. 1) -1.2*3а 2) -0.8х*(-0.7) 3) -5b*2.4с...
1
Найти сумму последовательности 1/2-1/3+1/4-1/9+1/8-1/27+1/16-1/81 и т.д...
2
Составьте 5 предложений с сочинительным союзом о весне....
2
Что нужно вставить to или with в предложении the nautilus house is friendly...
1
1) шести десятилетний грецкий орех достигает в высоту 12 м. на сколько метров...
3
Втреугольнике clk угол с=36 градуса, угол l=48 градусам. через вершину к...
1
Сколько существует таких натуральных чисел а, что из чисел а и а+10 трехзнычным...
2
Boot / boots (перевод и транскрипция )...
3
^^
Как видно из прикрепленного скрина, ответ - 20.