Необходимо составить программу в паскале которая: вычислить сумму квадратов первых 15 натуральных чисел, каждое из которых при делении на 5 дает в остатке 3 .

elenafilatova11 elenafilatova11    2   04.06.2019 20:10    1

Ответы
Nicotenlove Nicotenlove  05.07.2020 16:18
Var i,k,s:integer;
begin
while k<15 do
begin
i:=i+1;
if i mod 5=3 then
   begin
   if k<14 then write (i,'^2 + ')
             else write (i,'^2 = ');
   s:=s+sqr(i);
   k:=k+1;
   end;
end;
writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика