Не могу написать программу. написать программу, осуществляющую заполнение массива из 10 элементов случайными числами вывода элементов кратных 5 в строчку.

reallyrodion reallyrodion    1   17.08.2019 06:10    2

Ответы
elenafedorova elenafedorova  05.10.2020 00:08
Const n=10;
var 
  i: integer;
  var a: array[1..n] of integer;
begin
  for i:=1 to n do begin
    a[i]:=random(1,50);
    write (a[i]:3);
  end;
  writeln;  
  writeln ('Элементы, кратные 5:');  
  for i:=1 to n do begin
    if a[i] mod 5 =0 
      then write (a[i]:3);
  end;
end.

 30 45  2  5 26 47 30  7  4  9
Элементы, кратные 5:
 30 45  5 30
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика