Найти сумму всех цифр n-значного числа. Написать программу на языке програмирования-Paskal​

jurakos9 jurakos9    3   15.04.2021 17:56    0

Ответы
uliana2007zvez uliana2007zvez  15.04.2021 18:00

var

a, s: integer;

begin

read(a);

s := 0;

while a > 0 do

begin

s := s + a mod 10;

a := a div 10;

end;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика