tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти сумму 1*4+2*4+3*4+4*4+5*4+6*4+..n*4
Найти сумму 1*4+2*4+3*4+4*4+5*4+6*4+..n*4 в паскале. нужно
lasalina
1 22.07.2019 01:30
0
Ответы
Максим111136322
23.09.2020 12:56
Var i,n,sum:integer;
begin
sum:= 0;
ReadLn(n);
for i:= 1 to n do
sum := sum + i*4;
WriteLn(sum);
end.
Или
var n,sum:integer;
begin
sum:= 0;
ReadLn(n);
Sum = ((1 + n)/2 * n) * 4;
WriteLn(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
osmaginh77
24.09.2019 08:40
1. напишите программу, которая просит пользователей ввести три числа. затем программа определит и напечатает больше из этих чисел. 2. компания продает пять наименований...
ktuj240
24.09.2019 08:40
Что делать,если на рабочий стол компьютера долго не бывает фотографии.что делать? 12...
nastyushanaumenko
24.09.2019 08:40
Функция случайного числа рассказать, про работу...
DathVayolet
24.09.2019 08:40
Напишите программу, реализующую заполнение 25 числами массива b по формуле и вывод их на экран в строку по формату: целая часть – 9 позиций, дробная – 3 позиции....
gulmamedovaxayald
24.09.2019 08:40
Какое это высказывание? a +1 = a или а 7 простое или сложное?...
dolgorma1
04.03.2021 06:40
Сложение чисел 10 и 25. Код программы: Вычитание чисел 100 и 89 Код программы: Произведение чисел 89 и 56 Код программы: Деление чисел 89 и 3 Код программы: Определение...
tubip888
04.03.2021 06:38
МНЕ С ИНФОРМАТИКОЙ. МЫ РАБОТАЕМ В PYTHON. Нужно с циклом for составить программу сумирующая числа 2+5+8+11+14+17+20+23+26+29+32....
Brokenheart94
28.12.2020 10:32
В таблице приведены запросы к поисковому севреру. Для обозначения операции ИЛИ в поисковом запросе используется символ |, а для логической операции И символ &....
Alfa1sames
28.12.2020 10:33
Чтобы полностью очистить рисунок нарисованный в Paint нужно выполнить команду...
sashaselezneva1
28.12.2020 10:33
Напиши назначение инструмента ОРБИТА....
Популярные вопросы
Переведите, : 1) 15см/мин в мм/ч 2) 108м/ч в км/мин 3) 216км/ч...
3
Решите уравнение (x-2)(x++a)(x-1)=6 распишите все...
3
15. после какого сражения наполеоновской армии пришлось отступать...
1
Четыре туриста, имеющие в своём распоряжении три велосипеда,...
1
Напишите сочинение на тему представь себя овощем баклажан....
3
Укажите растение пресного водоёма 1). карась 2). овсюг 3). пырей...
2
Отличие вавилонского царя от египетского фараона...
1
Паскаль решите с рекурсии(функцией) : x/2+x/3+/n...
3
Как сделать по 4 класса make three lists is world about the...
2
1.какие факты препятствовали развитию россии в первой половине...
2
begin
sum:= 0;
ReadLn(n);
for i:= 1 to n do
sum := sum + i*4;
WriteLn(sum);
end.
Или
var n,sum:integer;
begin
sum:= 0;
ReadLn(n);
Sum = ((1 + n)/2 * n) * 4;
WriteLn(sum);
end.