Найти ошибки в программах:а) Написать программу на Pascal, вычисляющую площадь круга.Program Z1;Var R,S: integer;Begin;Read (R);S=3,14*SQR(R);Write (S);End
2)Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)?

ruslanpavlov8 ruslanpavlov8    3   20.04.2020 14:02    10

Ответы
WoRT1 WoRT1  28.08.2020 10:34

program Krug;

var r,s:real;

begin

Writeln('Введите радиус круга:');

read(r);

s:=3.14*r*r;

Writeln('Площадь круга:',s);

end.

program Temperatura;

var t:real;

begin

writeln('Vvedite temperaturu');

readln(t);

if ((t>=36) and (t<=37))then

begin

writeln('Chelovek zdorov');

end

else

begin

writeln('Chelovek bolen');

end;

readln;

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика