tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти количество нулевых
Найти количество нулевых элементов в массиве с(12)
Asel272727
2 19.08.2019 04:30
0
Ответы
Tania22012003
05.10.2020 04:07
Program zeromas;
var
c: array[1..12] of integer;
i, z: integer;
begin
z := 0;
for i := 1 to 12 do
begin
readln(c[i]);
if c[i] = 0 then
z := z + 1;
end;
writeln('Нулевых элементов: ', z);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Алимакдр
27.08.2019 06:50
1. что будет результатом выполнения программы? a = демократия print (a[: 5]) a) кратия b) демо c) демокр d) демок 2. что надо записать, чтобы определить длину строки ss=...
loymik
15.04.2021 17:47
PYTHON Напиши модуль, який до тобі в математичних задачах, де потрібно знайти площу і периметр прямокутника. На олімпіаді з математики виграє той, хто швидше за всіх вирішить...
MariaMmchka
15.04.2021 17:45
с информатикой. Составить программу на языке си: Дан вещественный массив, состоящий из 67 элементов. Найти произведение положительных элементов, у которых порядковый номер...
Foxred2281
15.04.2021 17:45
1. Складіть у зошиті блок-схему алгоритму для наведеного фрагмента проєкту (мал. 4.41) і запишіть хід його виконання....
Hikary134
15.04.2021 17:42
9 класс с написанием программы с цикла: Даны числа А и Б, известно что А строго больше Б: Вывести числа между А и Б, не включая их; Найдите количество этих чисел; Найдите...
anatolibikov1
15.04.2021 17:41
Запишите Какие виды анимационных эффектов можно добавить в презентацию?...
67889055
15.04.2021 17:40
Определите, к какому результату приведет выполнение каждой из приведенных ниже последовательностей команд: Вставка- Фильм и звук...
даниял09062007
15.04.2021 17:40
Какие есть опасности при работе в Интернете? Урок 1 Определи меры безопасности, которые необходимо принять для предотвращения утечки информации...
ботаник041
15.04.2021 17:38
Як записати у вигляді складеної умови подвійну нерівність 2 10 x 2 or x 10 x 2 and x 10 Запитання 2 Який оператор відповідає наведеній блок-схемі? варіанти відповідей if...
арс90
15.04.2021 17:38
Изучите скрипти составьте описание, что происходит при работе программы. Скрипт для котаИнтерфейс программы.Скрипт для Мышкикогда ще ЛІКнут покогда щелкнут поEcer naВсе...
Популярные вопросы
Условие к токарь за 1 час обтачивает 12 деталей а другой токарь 11 деталей....
1
Как произносится на слова next year,next week,in an hour,future simple,donkey,grass?...
2
Найдите по четыре числа,которые кратны одновременно 1)5 и 4 2) 2 и 7...
2
Составь список дополнительной или укажи сайты в интернете , которые ты...
1
Напиши неопределённый артикль a или an: ..подпиши(di: ) или(de). 2 idea...
2
Вычислите температуру воздуха за бортом самолета, если его высота полёта...
3
Вычислите площадь прямоугольного треугольника если гипотенуза равна 20см...
1
Составьте синквейн на слова саксаул и степь...
2
Вкаком варианте ответа ряды слов которые пишутся с не раздельно? 1.(не)проснувшийся...
1
Какое впечатление производит на вас территория вашей школы что радует...
2
var
c: array[1..12] of integer;
i, z: integer;
begin
z := 0;
for i := 1 to 12 do
begin
readln(c[i]);
if c[i] = 0 then
z := z + 1;
end;
writeln('Нулевых элементов: ', z);
end.