tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти и вывести все простые
Найти и вывести все простые четырёхзначные числа паскаль, через вложенные циклы.
UAola
3 15.08.2019 03:50
0
Ответы
AlinaVaisberg
04.10.2020 20:15
Var
i, j: longint;
b: boolean;
begin
b := true;
for i := 1000 to 9999 do
begin
for j := 2 to i - 1 do
begin
if(i mod j = 0) then
begin
b := false;
break;
end;
end;
if(b = true) then writeln(i);
b := true;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kristavikown6tn
10.09.2020 01:25
Напишите сообщение на тему информатика...
alexandra67346783
04.08.2019 02:10
Налоговая инспекция города насчитывает 250 сотрудников. запись в файле об этом сотрднике занимает 1250 кб. сколько останется свободного места на жестком диске компьютера...
mykolivannp085fw
04.08.2019 02:10
Размер резервного файла на диске составляет 113 мб. сколько шпаргалок можно поместить в такой файл, если средняя шпаргалка составляет 2 страницы, по 25 строк, в...
КариM
20.06.2019 11:33
Известно, что длительность непрерывного подключения к интернету с модема для некоторых атс не превышает 20 мин. определите максимальный размер файла, который может...
NekitGafar
25.06.2019 18:20
Не с решением? в ячейках а1: а10 (excel), расположены некоторые целые числа. составьте формулу для вычисления количества четных чисел, расположенных в указанном...
LoveSammer
25.06.2019 18:20
Составить блок-схему алгоритма. просто первый раз ее делаю и до конца еще не врубился. 1) : возвести числа a в целую степень b 2) . напечатать таблицу перевода расстояний...
Александр12345678911
11.04.2020 18:48
В КАКИХ СИТУАЦИЯХ НЕ НУЖНО ИСПОЛЬЗОВАТЬ ВС АЛГОРИТМЫ? ХЭЭЭЭЭЭЭЭЛП...
Alllllllex
11.04.2020 18:49
Когда вышел первый компьютер?...
MaFFakA
18.09.2019 04:10
2. оправданно ли, с вашей точки зрения, употребление следующих иноязычных слов в современной речи? составьте с ними предложения. гран-при (высшая награда на фестивале,...
Yoma5
18.09.2019 04:10
Решите ! 1) зимняя спячка ежа длится 3 месяца, а сурка -6 месяцев. на сколько меньше зимой спит ёж чем сурок? 2) высота куста герани 12 дм, а петунии -3 дм. во сколько...
Популярные вопросы
Установите соотвествие между примерами и явлениями социальной...
1
Если не знаете, не пишите!...
2
надо 1предложение со словами ту и алғаш...
2
Решить тригонометрическое уравнение ...
3
Отобразите организационные схемы, отображающие внутреннюю среду...
3
Синквейн на тему стрекоза...
2
Ппочитайте текст и ещё номер 63 это одно и тоже но я не успеваю...
3
Сыпайлық туралы сөзжұмбақ...
1
найдите все углы образованны при пересечении двух параллельных...
3
Выглянул в окно Маша разглядела вдалеке окрашенные золотистыми...
1
i, j: longint;
b: boolean;
begin
b := true;
for i := 1000 to 9999 do
begin
for j := 2 to i - 1 do
begin
if(i mod j = 0) then
begin
b := false;
break;
end;
end;
if(b = true) then writeln(i);
b := true;
end;
end.