Найдите сумму элементов в массиве (3,5 ; 18.3 ; 28,5 ; 1,5 ; 0,18) напишите программу на pascal.

ruana2005 ruana2005    3   14.08.2019 05:10    0

Ответы
orrection124433 orrection124433  04.10.2020 17:54
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=Arr(3.5,18.3,28.5,1.5,0.18); a.Println;
  Writeln('S=',a.Sum)
end.

Результат
3.5 18.3 28.5 1.5 0.18
S=51.98
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика