tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найдите наибольший по
Найдите наибольший по модулю элемент заданного массива из 9 действительных чисел (программка)
Mogolan
3 17.07.2019 20:50
0
Ответы
NataliaKotic
07.08.2020 08:50
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
var a:=ReadArrReal('Введите 9 чисел:',9);
var imax:=0;
for var i:=1 to 8 do
if abs(a[i])>abs(a[imax]) then imax:=i;
Writeln('Наибольшее по модулю: ',a[imax])
end.
Тестовое решение:
Введите 9 чисел: 7 13 0 -4 8 13 -7 -14 2
Наибольшее по модулю: -14
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
amina352
06.03.2019 18:50
Вывести на экран квадратные кубы ничетных чисел. прагрума pascal. решите .. зарание )...
EdinorogDog
06.03.2019 18:50
По информатике, составить блок-схему алгоритма и программу для решения : спортсмен - лыжник начал тренировки пробежав в первый день 10 км, каждый следующий день он увеличивал длину...
maytanya47
18.05.2019 17:40
Укажите правильный ответ: 1) наименьшая единица измерения информации-это а) байт б) символ в)бит г)мегабайт 2)сколько битов содержится в одном байте? а)8 б) 2 г)1024 в)10 3) сколько...
Viktoria1289
18.05.2019 17:50
1) написать программу, которая определяет номера строк двумерного массива a[1..6,1..4], в которых содержится хотя бы один нулевой элемент. 2) 5. составить программу заполнения массива...
vgjfgadg
18.05.2019 17:50
1)составить алгоритм нахождения y, если y=4x/x-1 2) составить алгоритм вывода на экран всех трехзначных чисел, оканчивающих на 4...
dianasobol
18.05.2019 17:50
2. исправить ошибки программы и вывести вместе с ответом слово «умница». program tr var a: – integer; begin write( введи число ) read ( a) a =a*a write (‘a=’, a) end 1) что получиться...
gdhdf
28.04.2020 16:24
Алина отправилась в магазин за покупками. Девушка купила пачку молока за 38 руб., две упаковки замороженных овощей, заплатив за каждую 114,22 руб. Три пачки 2 % творога, заплатив...
720612
28.04.2020 16:24
Изображение содержит 200 пикселей по горизонтали и 300 - по вертикали. Цветовая палитра, которая использовалась при создании изображения, содержит 64 цвета. Вычислите объём изображения...
kutluyulovarrr
02.07.2019 16:30
Какое проверочное слово к слову безобразное...
kira1180
02.07.2019 16:30
Вспомните и запишите имена былинных героев...
Популярные вопросы
Ош кандай шаар болуп эсептелет?...
1
На рисунке ниже показаны четыре деревянных кубика 3cM * 3cM * 3cM , которых соединили...
2
До іть будь ласка, скласти кросворд до оповідання Білий кінь Шептало...
2
Планеты и спутники. Урок 7 Выбери предложение с пассивной конструкцией.Лишь спустя...
3
Сочинение на тему Тема:Россия и страны Исламского мираПлан: 1.в 16 веке2.причины...
1
информация передается со скоростью 6,75 мегабайт в секунду. Сколько объёма информации...
2
Для подъёма одного и того же груза весом 34 Н используют две системы блоков. 1....
1
Помагите помагите Решите неравенства построив графики соответствующих функций ...
1
Каким образом поэт приблежает тему войны к современности ...
2
Чому Aлександр наказав не руйнувати будинок поета Піндара?...
3
begin
var a:=ReadArrReal('Введите 9 чисел:',9);
var imax:=0;
for var i:=1 to 8 do
if abs(a[i])>abs(a[imax]) then imax:=i;
Writeln('Наибольшее по модулю: ',a[imax])
end.
Тестовое решение:
Введите 9 чисел: 7 13 0 -4 8 13 -7 -14 2
Наибольшее по модулю: -14