нарисовать блок схему по данному заданию Составить программу упорядочивания трех чисел x, y, z по возрастанию.
если что вот алгоритм программы
var x, y, z : integer;
begin
Writeln('Введите значения X Y Z: ');
Readln(x, y, z);
if x > Y then
begin
x := x + Y;
x := x - Y;
x := x - Y;
end;
if Y > Z then
begin
Y := y + z;
z := Y - z;
y := y - z;
end;
if x > y then
begin
x := x + y;
y := x - y;
x := x - y;
end;
writeln('X=',x, 'Y=',y, 'Z=',z);
end.

ezubarew2012p013cv ezubarew2012p013cv    2   25.10.2020 18:43    4

Другие вопросы по теме Информатика