Нарисовать блок схему и составить программу паскаль. x^2-3,если x< 5, z= 11x-4,если x> =5

MariyKot MariyKot    3   29.05.2019 11:10    0

Ответы
Ника3515 Ника3515  28.06.2020 12:33
Program nhogdenie_z;
uses crt;
var x,z:integer;
begin
writeln('Введите x');
readln(x);
if x<5 then
begin
 z:=(x^2)-3;
writeln(' Z = ',z);
end;
else  
Begin
z:=11*x-4;
writeln('Z = ',z);
end;
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика