tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нарисовать блок-схему алгоритма
Нарисовать блок-схему алгоритма и написать программу нахождения (вывода) остатков от последовательного деления числа а на 2 нацело (вспомните правило перевода чисел в 2-ю с.с.)
оспшро
1 08.03.2019 18:40
1
Ответы
sanyasoloveva1
06.06.2020 22:44
a=gets()
n=0
while a>0 do
n=n*10+a%2
a=a/2
end
print(a)
блок схемы не умею
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lendo2
16.04.2020 10:25
ІВДО ТЬ, зробіть ці два завдання, так як у прикладі(тобто табличкою)1)n:=1; for i:=1 to 4 do n:=n*1;2)p:=0; a:=2; for i:=1 to 5 do begin a:=3*a+1 p:=p+a; end;...
lerkaaaaaaaaa
16.04.2020 10:25
Задание 11. Из каких частей состоит адрес электронного почтового ящик?2. Можно ли отправить письмо сразу на несколько адресов?Задание 2Сравни отправляемые электронные...
Helluing
25.05.2019 03:50
Оцените обьем моноаудиофайла длительностью 10 с при частоте дискредитации 22,05 кгц и разрешении 8 бит...
ParkAnna
25.05.2019 03:50
Записать таблицу истинности следующих соотношений: 1)f=(x) или (у) или (не z)) 2)f=(х) и (у) и(не(z) 3)f=(x) и (y) или (z) 4)f=(x) и (у) или (не z)) 5)f=(x) и (у)...
amekekes
25.05.2019 03:50
Turbo pascal в прямоугольном треугольнике известны 2 катета, их значения вводятся с клавиатуры.вычеслить и вывести на экран sin, cos, tg, ctg. , составить программу....
slovendim
25.05.2019 03:50
Мартышка висит на хвосте и жует бананы, в каждой руке по 101 банану, а в каждой ноге на 1 банан больше, сколько всего бананов у мартышки? ответ представить в двоичной...
эмирия
27.07.2019 17:50
Дан массив из 10 элементов, заданных случайным образом. вывести его на экран, отсортировать массив по возрастанию и убыванию....
MrX01
27.07.2019 17:50
Блок схему var a,b: integer; begin writeln( введите в одной строке два целых числа и нажмите ); readln(a,b); if a b then writeln(a, ,b) else if a end....
дима2872
27.07.2019 17:50
Массив целых чисел из 12 элементов. заполнить случайным образом, упорядочить по возрастанию....
Vika15077
27.07.2019 17:50
Массив целых чисел из 15 элементов. заполнить случайным образом. упорядочить массив по убыванию. подсчитать количество элементов больше 10, вывести результат....
Популярные вопросы
В чем актуальность произведений, изученных в 8 классе??...
1
Химия, 10 класс, + написать левую часть...
1
На сторону треугольника длинной 20 см отпущена высота длинной...
3
Розвяжи ривняння (5-x) + 2/11.24= 3/1.16...
1
Установи соответствие между веществом и его свойствами. 1. Серебро...
2
Кот Матроскин, Дядя Фёдор, почтальон Печкин и Шарик сели за круглый...
2
ПОЯСНИ, ЯК ТИ РОЗумієш вислів «людина–це частина природи» PlZ...
1
Яка дивна пані завітала до крамниці Софі:...
3
Образуйте от существительных прилагательные в м. р., ед. ч. с...
2
Разбор слова чести цифра 3...
3
a=gets()
n=0
while a>0 do
n=n*10+a%2
a=a/2
end
print(a)
блок схемы не умею