tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программы для решения
Напишите программы для решения .используя div и mod дана масса в граммах.переведите ее в килограммы и граммы
саша4235
1 17.09.2019 07:30
9
Ответы
Софипо
07.10.2020 21:19
Var
m,k,g:integer;
begin
Write('Введите массу в граммах: '); Read(m);
k:=m div 1000;
g:=m mod 1000;
Writeln(m,' г = ',k,' кг ',g,' г')
end.
Пример
Введите массу в граммах: 23521
23521 г = 23 кг 521 г
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polinabojko45
28.04.2020 10:44
Нужно составить программу с Кумира, а именно Чертежника. Должны быть слова сместиться на вектор и тд. Надеюсь на вашу Дам 20!...
voobonaolor
28.04.2020 10:44
Лебедь & (рак | щука) 3400 лебедь & рак 1300 лебедь&щука 2100 Сколько будет в лебедь&рак&щука?...
123123258852
28.04.2020 10:44
В таблице приведены за к поисковому серверу. Для каждого за указан его код — соответствующая буква от А до Г. Расположите коды за слева направо в порядке возрастания...
lida105
28.04.2020 10:44
Написать программы для решения найдите четырехзначные числа, сумма цифр которых равна 15. питон...
avetisgrigoryan
28.04.2020 10:44
Найти значение квадратичной функции y:= x2-3 на отрезке [а,в] с шагом +0,5 (т.е в точках, например, 1, 1,5 ,2 и тд очень...
muslim38
19.11.2020 23:22
Установите соответсвие MPEG 1. не используется сжатия 2. использует фирменные алгоритмы сжатия 3. использует стандартизированный метод сжатия данных AVI 1. не используется...
danveressov
19.11.2020 23:13
1. Какую систему кодирования использует человек? 1. Числовую 2. Буквенную 3. Звуковую 4. Пиктографическую 2. За наименьшую единицу измерения информации принят... 1. 1...
marshmallowcat2
19.11.2020 23:11
В чертежнике имя Алексей с команды сместить в точку....
anuaribragimov1
19.11.2020 23:11
Народ не пойму в чём ошибка, вроде тютельку в тютельку делал. Вот условие задачи:Дано два двумерных массива X(NхM1), Y(NxM2). Cформироватьмассив Z(Nx(M1+M2)), таким образом,...
соня230403
20.10.2020 06:51
МАСКИ ПОДСЕТИ Может ли маска подсети быть такой? Укажите неверные варианты. ответ обоснуйте. 1) 255.254.128.0 2) 255.255.252.0 3) 240.0.0.0 4) 255.255.194.0 5) 255.255.128.0...
Популярные вопросы
Корень 4 степени 2 y^4 ,если y 0...
3
Реши с уравнения. следуй указаниям. в начале века в россии ёлку на...
3
Окружающий мир 4 класс. 1. записать определение: древний мир - это...
3
Какую дань, согласно мифам, цари крита требовали с жителей афин ...
3
Круги эйлера. рисунок нужен! в группе 43 студента: 25 студентов посещает...
1
к раствору содержащему хлорид бария, прилили 392 г раствора, содержащего...
3
Определите видоизменениям листьев и побегов растений. выпишите названия...
2
Сумма цифр числа а б б равна 17 , а сумма разрядных значение десятков...
3
Определите, вид проводящей ткани участвующей в данном процесс...
3
Решить и блокнот вместе стоят59 рублей, а 5 ручек и4 блокнота стоят263...
2
m,k,g:integer;
begin
Write('Введите массу в граммах: '); Read(m);
k:=m div 1000;
g:=m mod 1000;
Writeln(m,' г = ',k,' кг ',g,' г')
end.
Пример
Введите массу в граммах: 23521
23521 г = 23 кг 521 г