Напишите программу,запрашивающую у пользователя два момента времени(количество часов,минут и секунд) и сообщающую число секунд между этими двумя моментами.

dasharau27 dasharau27    2   06.06.2019 17:50    1

Ответы
megamozg42 megamozg42  06.07.2020 20:00
Var h1,h2,m1,m2,s1,s2,s:integer;
begin
write('Введите время первого события: ');
readln(h1,m1,s1);
write('Введите время второго события: ');
readln(h2,m2,s2);
s:=h2*3600+m2*60+s2-h1*3600-m1*60-s1;
writeln('Число секунд между ними: ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы