Напишите программу. Заполните массив А из 20 элементов по формуле А[i] = i^2 и распечатайте в столбец все его элементы в виде: <имя элемента> = <значение элемента> . По результатам выполнения программы заполните таблицу:
А(1) =
А(2) =
А(3) =
А(4) =
А(5) =
и т.д.

marschmello marschmello    3   29.02.2020 14:55    57

Ответы
verik2643 verik2643  11.10.2020 15:34

C# 8.0:

var A = new int[20];

for (int i = 1; i < A.Length+1; i++) {

   A[i-1] = i * i;

   Console.WriteLine($"A[{i}] = {A[i-1]}");

}

A[1] = 1

A[2] = 4

A[3] = 9

...

A[19] = 361

A[20] = 400

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика