tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу заполнения
Напишите программу заполнения одномерного массива любым и найдите сумму всех элементов.
BezNikaVoobshe
3 03.06.2019 02:30
1
Ответы
Aleks19102007
03.07.2020 15:53
Const
n=10;
var
a:array[1..n] of real;
Sum:real;
i:byte;
begin
writeln('Введите числа');
for i:=1 to n do
read(a[i]);
sum:=a[1];
for i:=2 to n do
sum:=sum+a[i];
writeln('Сумма равна = ', sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olegneoleg
04.05.2020 12:27
С каких стилей можно создавать оглавления...
кирилл2062
04.05.2020 12:27
Дана строка.Написать программу, которая удаляет сочетание co . написать программу в паскаль...
asdldks
29.01.2021 12:59
Повороты. Урок 1Верных ответов: 2...
сашуня29
29.01.2021 12:59
Напишите программу нахождения суммы и произведения двух чисел. x= int (input ( vvedi 1 chislo = ))y= int (input ( vvedi 2 chislo = ))su=x+ypro=x*yprint ( Сумма = , su)print ( Произведение...
ghigalskiidani
15.09.2019 09:50
Бабы-яги есть песочные часы на 7 минут и 24 минут и книга колдовских рецептов, в которой разные зелья варятся разное время. какие из времен, в списке, она сможет отмерить, если...
123киівміша
15.09.2019 10:00
Сделать блок схему или алгоритм по проге program genialniy_kod; var a,b,c: integer; var n: integer; begin writeln( добро в справочник! ); writeln( 1) узнать проезд в автобусах...
Досщнадоал
15.09.2019 10:00
Программа на паскале решить неравенство 3x^3-27 =0 и сделать блок схему...
Мага77711
02.07.2019 17:10
Сколько сотен тысяч в сумме чисел 999999 и 111111...
artemnikishovartemka
02.07.2019 17:10
Скаких измерений можно убедится что тело движется прямолинейно равномерно...
ivanural
02.07.2019 17:10
Из предложений выписать причастие, в котором правописание суффикса определяется спряжением глагола, от которого это слово образовано. 1) но вот что-то лёгкое и влажное начало опускаться...
Популярные вопросы
*10+8 запиши какие числа будут получаться на выходе из машины если на вход подавать...
3
Пятнадцать двадцать восьмых разделить на в скобках 8 минус 3 целых одна вторых...
3
Мотоциклист, масса которого вместе с мотоциклом 180 кг, разгоняется на горизонтальной...
3
Найти количество вещества 8,5 г нитрата натрия....
1
ответить на вопросы: контрольные вопросы и 1.дайте определение причастия 2.в...
3
Отправился старший сын пшеницу стеречь- разобрать на члены предложения...
1
Постройте график функции: y=log3(x+3)...
2
Расположите имена лиц в порядке их деятельности потёмкин кутузов бирон курбский...
3
Труд как факторы производства,пример и жизненный пример,скажите...
2
Система неравенств {9+3х 0 {6-3х -21...
1
n=10;
var
a:array[1..n] of real;
Sum:real;
i:byte;
begin
writeln('Введите числа');
for i:=1 to n do
read(a[i]);
sum:=a[1];
for i:=2 to n do
sum:=sum+a[i];
writeln('Сумма равна = ', sum);
end.