Напишите программу вывода последовательности чисел: 1 9 25 49 81 121 на паскале через while надо как-то)

dimat123 dimat123    1   03.10.2019 13:10    2

Ответы
nikitosgurbano nikitosgurbano  09.10.2020 14:16

var x:integer;

begin

x := 1;

while x<13 do

begin

write(x*x,' ');

x := x + 2;

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика