Напишите программу, вычисляющую сумму квадратов от 1 до n. на abc паскале

zlatakadochnik zlatakadochnik    1   28.07.2019 14:40    3

Ответы
Эльза132004 Эльза132004  31.08.2020 01:25
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
  var n:=ReadInteger('n=');
  Writeln('Сумма квадратов от 1 до ',n,' равна ',
    1.To(n).Select(x->x*x).Sum)
end.

Тестовое решение
n= 152
Сумма квадратов от 1 до 152 равна 1182180
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика