Напишите программу вычисляющую стоимость междугороднего телефонного разговора. пользователь вводит код города и положительное разговора (название соответствующего города и стоимость минуты должны выводится в программе по коду​

ЖекЖек ЖекЖек    1   18.04.2019 08:54    22

Ответы
Птичка220903 Птичка220903  30.09.2020 13:31

Var k, m:Integer;

Begin

Write ('Введите код города') ;read(k) ;

Write ('Введите продолжительность разговора') ;read(m) ;

If k=423 then

Write('Владивосток, стоимость звонка: ', 3.5*m);

If k=495 then

Write ('Москва, стоимость звонка ', 1.2*m);

If k=815 then

Write ('Мурманск, стоимость звонка ', 1.8*m);

If k=846 then

Write ('Самара, стоимость звонка ', 2.4*m);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика