tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, вычисляющую
Напишите программу, вычисляющую длину окружности с диаметром d
madinaseidahmet
3 05.06.2019 10:30
0
Ответы
Manber
05.07.2020 22:53
Var L,D:real;
begin
writeln('введи диаметр');
readln(d);
L:=pi*D;
writeln(L:2:3);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ekaterina9919
26.05.2019 13:10
☺кароч эт дело должно выполнятся по программе ( 9 класс программирование ) 100 ! ♥надеюсь на * человек делает в магазине покупки. определите сколько денег у него...
maschakriki
26.05.2019 13:10
1. какие из высказываний являются частными? 1. некоторые мои друзья собирают марки. 2. все лекарства неприятны на вкус. 3. некоторые лекарства приятны на вкус. 4....
mrnikes2016
11.05.2020 22:00
4)Реферат, набранный на компьютере, содержит 16 страниц, на каждой странице 50 строк, в каждой строке 64 символа.Для кодирования символов используется кодировка Unicode,...
айс1705
17.05.2019 19:00
Даны 3 числа - a, b, c . упорядочить их по возростанию. решите...
razdor1996Rqzdor
17.05.2019 17:41
Составьте программу в паскале вычисляющую значение выражения у=2х+3, где х=0,5...
пага45
17.05.2019 17:40
На создание односвязного списка (pascal)....
Fedot4ik
22.09.2019 02:50
Дан массив целых чисел {x i}, i=1, 2, n. k : =0 нц для i от 1 до n если х { i } 0 то k: =k + 1 все кц выход k a) находит индексы неотрицательных элементов массива...
wami56
15.05.2020 15:14
Напишите программу, которая осуществляет ввод целых чисел (ввод осуществляется до тех пор, пока не будет введен ноль) и подсчет введенных отрицательных чисел язык...
kurakin99
15.09.2019 21:59
Допишите уровнения реакции k2oh2o=cao+hcl=cuo+h2so4=...
Kmaj
15.09.2019 23:10
Написат сочинение на тему мой питомец...
Популярные вопросы
Сартиклями! mahatma gandhi is widely known as (1) …… founder of...
3
Х18 степени умножить на х 16 степени...
3
Длина прямоугольника 18см длина стороны квадрата 12см найдите...
3
Укажте,какое из приближёных равенств лучше: 1) 143~150 или 143~140,2...
1
1. в автобусе сначала ехали 16 пассажиров. на каждой остановке...
1
Распространите предложения второстепенными членами. 3 звонок....
3
Каковы были приемущества руцарский герб ?...
1
Вподъезде семнадцатиэтажного дома расположены квартиры с 1 по...
3
Сделайте музыкальный анализ произведения лунная соната бетховена...
2
Сообщение о жане де лафонтене не короткое но и не слишком большое...
2
begin
writeln('введи диаметр');
readln(d);
L:=pi*D;
writeln(L:2:3);
readln;
end.