Напишите программу вычисления суммы чисел кратных 5 из натурального ряда чисел от 1 до n , и произведение чисел кратных к 3 (while)

eerihovp08oqz eerihovp08oqz    2   08.08.2019 04:40    3

Ответы
sajidabonu101220071 sajidabonu101220071  25.08.2020 21:12
Uses crt; 
var n,s1,s2,i:integer; 
begin 
s1:=0;  s2:=0;   
writeln('Введите N');   
read(n);   
for i:=1 to n do   
if (i mod 5=0) then      
begin     
s1:=s1+i;     
end;     
inc(i);   
for i:=1 to n do   
if (i mod 3=0) then     
begin     
s2:=s2+i;     
end;     
inc(i);   
writeln('Сумма чисел кратных 5= ',s1);   
writeln('Сумма чисел кратных 3= ',s2); 
end.  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика