Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве есть и чётные, и нечётные элементы)(питон)
var a,b,c,min,max,s:integer;
begin
writeln('Введите 3 целых числа');
readln(a,b,c);
if a<b then min:=a else min:=b;
if cb then max:=a else max:=b;
if c>max then max:=c;
s:=min+max;
write('Сумма большего и меньшего из чисел ',a,', ',b,', ',c,' = ',s);
end.