Напишите программу вычисления площади поверхности и длины экватора

bodajkunasta bodajkunasta    2   07.12.2020 07:13    8

Ответы
Fartyw Fartyw  06.01.2021 07:14

Настоятельно рекомендую скачать/купить книжку по Паскалю и разобраться что к чему. uses crt; var R: real; function L(R:real):real; begin L:=2*pi*R; end; function S(R:real):real; begin S:=4*pi*Sqr(R); end; begin clrscr; R:=0; writeln ('Vvedite R'); write('R='); readln(R); writeln('L=',L(R)); writeln('S=',S(R)); readln; end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика