tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вычисления
Напишите программу вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b. на языке паскаль
yanameleshko2016
1 23.08.2019 06:40
6
Ответы
BD20051
05.10.2020 14:03
Var a,b,c,s,p:real;
begin
Write('Введите a и b:');
Read(a,b);
c:=sqrt(a*a+b*b);
p:=a+b+c;
s:=(a/2)*b;
Writeln('Периметр: ',p);
Write('Площадь: ',s);
End.
ПОКАЗАТЬ ОТВЕТЫ
Br0cHk1
05.10.2020 14:03
Var a,b: integer;
begin
writeln('Введите а');
readln(a);
writeln('Введите b');
readln(b);
writeln('Площадь',' ' , a*b);
writeln('Периметр',' ' , (a+b)*2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Teacher991
10.11.2021 01:43
Написать программу, которая заполняет одномерный массив (a) из 10 элементов случайными значениями из диапазона [-10..10], формирует новый массив (b) который состоит...
Faza1337
10.11.2021 01:52
Чему равна мощность алфавита если информационный вес его символа 5 бит?...
1234567890825
12.02.2022 06:07
1) списки: маркированный, нумерованный, многоуровневый 2) таблицу из любого учебника. не меньше пяти маркированных и нумерованных в многоуровневом побольше...
089280ig
12.02.2022 06:07
ЗА ОТВЕТ ПО ТИПУ ХЗ ЖАЛОБА!...
янис9
12.02.2022 06:13
Вычислите значение функции на фото . Значение переменных x и y задайте самостоятельно путем ввода с клавиатуры....
garua
12.02.2022 06:15
Можете решить задания по информатике по созданию ссылки и количество путей в графе https://kpolyakov.spb.ru/school/ogetest2020/b7.htm https://kpolyakov.spb.ru/school/ogetest2020/b9.htm...
jest2
18.05.2019 08:30
Вычеслите необходимый объем видеопамяти для графического режима, если разрешение экрана монитора 1280 х 1024, глубина цвета -32 бита...
Простоелена26
21.04.2020 20:27
В урні є картки з номерами від 1 до 100. Яка ймовірність того що вийнята навмання картка матиме число , сума цифр якого дорівнює 7?...
nova4ka
21.04.2020 20:27
Определи, какой из примеров иллюстрирует магнитное действие электрического тока. Выбери и отметь правильный ответ среди предложенных...
ОВОВОВОВо
21.04.2020 20:27
решите задание по намазову выразите в гектарах 580000 м в квадрате 1010000 м в квадрате 3.6 км в квадрате 6.7 км в квадрате...
Популярные вопросы
До кожного з рівнянь реакцій у прикладах 1 і 2 складіть електронний...
2
С ИСТОРИЕЙ! 1. Как проходила очередная «борьба с нетрудовыми...
3
Якою буде рівнодійна двох сил 4н і 6H, якщо ці силиспрямовані...
3
по математике.Задание разложить на множетели. 1)x^7-x 2)3c^2+24c...
1
Our team is in Madrid this week. They  part in a contest. (take)...
1
• Завдання. 1. Скласти складнопідрядні речення, додавши до поданих...
1
Укажите верное определение для индуктивности катушки...
2
очень надо, дієприкметники ...
3
10920.203 3570.602 21 250 .307 12609,800 В СТОЛБИК!Фото...
1
Как вы понимаете фразу всякое географическое явление усваивается...
1
begin
Write('Введите a и b:');
Read(a,b);
c:=sqrt(a*a+b*b);
p:=a+b+c;
s:=(a/2)*b;
Writeln('Периметр: ',p);
Write('Площадь: ',s);
End.
begin
writeln('Введите а');
readln(a);
writeln('Введите b');
readln(b);
writeln('Площадь',' ' , a*b);
writeln('Периметр',' ' , (a+b)*2);
end.