Напишите программу в среде microsoft visual c# express, которая выводит на экран любую строку, состоящую из чисел и символов. пришлите исходный файл (файл с расширением *.cs, в котором будет находиться программа, набранная в текстовом редакторе компилятора).

ЦилиндрПушкина ЦилиндрПушкина    3   31.07.2019 21:50    3

Ответы
anna199015 anna199015  28.09.2020 21:09
Using System;

class Program
{
    static void Main()
    {
        var symbols = new char[] {'A', 'a', '0', '}', 'T'}; //символы из которых может состоять строка
        var r = new Random();

        var s = "";
        for(var i = 0; i < r.Next(255); i++) {
            s += symbols[r.Next(symbols.Length - 1)].ToString();
        }

        Console.WriteLine(s);
        Console.ReadKey();
    }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика