Напишите программу в поскаль , для нахождения максимального числа из 5 чисел

Chalmers1998 Chalmers1998    2   20.07.2019 08:10    0

Ответы
неможетбыть неможетбыть  30.08.2020 20:46
99999 ось все ришення
так
ПОКАЗАТЬ ОТВЕТЫ
irinagerasimova1 irinagerasimova1  30.08.2020 20:46
Program a1;
  var a,b,c,d,e,max:real;
Begin    
  clrscr;    
  writeln('Введите 5 чисел');    
  readln(a,b,c,d,e);    
  if a>b then max:=a else max:=b;    
  if c>max then max:=c;    
  if d>c then max:=d;    
  if e>d then e:=max;    
  writeln('Максимальное значение является: ',max);    
  readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика