Напишите программу в паскалях мама в магазине купила а конфет по в рублей и d печениья по f рублей. сколько денег потратила мама?

зима19 зима19    1   13.08.2019 10:00    11

Ответы
oleshckewitchd oleshckewitchd  04.10.2020 15:41
Var
  a, b, d, f, s1, s2: integer;
 
begin

Writeln('Сколько конфет купила мама?');
Readln(a);

Writeln('Сколько стоят конфеты?');
Readln(b);

Writeln('Сколько печенья купила мама?');
Readln(d);

Writeln('Сколько стоят печенья?');
Readln(f);

s1:=a*b;

s2:=d*f;

Writeln('Мама купила конфет на ', s1, ' рублей, а печенья на ', s2, ' рублей.');

Writeln('Всего мама потратила: ', s1+s2, ' рублей.');

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика