tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в паскале
Напишите программу в паскале с использованием цикла с переменной, которая выводит на экран чётные степени числа 2 от 2^10 до 2^2 в порядке убывания.
Няшня
1 21.09.2019 01:50
11
Ответы
emilinloveTV
08.10.2020 06:01
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
for var i:=10 downto 2 do if i.IsEven then writeln('2^',i,'=',2**i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vvasilchenkosn
06.12.2019 20:34
Информатика, а тема кодирование информации. ...
geragyy
06.12.2019 20:38
Система обмена информацией между абонентами сети на определенную тему...
annajellycat
22.01.2021 19:11
Вставьте цифры на места звездочек в выражении *036 - 2356 = 1**6...
boss23242
22.01.2021 19:13
Повороты. Урок 2 «Чтение» – «Текст» «Запись» – «Число» «Запись» – «Текст» «Чтение» – «Число» Нашли ошибку на сайте? ZERO.kz...
MaksandSany
22.01.2021 19:15
Составить программу вычисления окружности если известен радиус не отвечайте просто так а правильно....
ВераПончик
22.01.2021 19:18
Чему равно z: x: = 9; y: = 12 if x = 12 then z = ( y-x * 2) else z = 12 - x...
GGWPmen
24.09.2019 07:30
Просто цифру ответа. статья набранная на компьютере содержит 32 страниц на каждой странице 40 строк в каждой строке 64 символа. информационный объём стать составляет 25 кбайт. определите,...
Кирилл727383
03.11.2020 15:48
1Каковы преимущества и недостатки 2D-игр? 2 Почему 2D-игры снова стали популярными? 3 В какие игры (2D или 3D) вы бы предпочли играть? Зачем?...
филосов00
03.11.2020 15:48
Вопросы для размышления 1. Что ты понимаешь под коррекцией изображения?2. Как ты считаешь, в чем заключается основная цель примененияэффектов к изображению?3. Какой эффект, не входящий...
rublevaelina57
03.11.2020 15:56
Почему стек чаще организуют в ОЗУ, а не используют статическую память?...
Популярные вопросы
Вища математика, тестові завдання...
2
HI ( 192Б. Каким из выделенных слов соответствуют данные толкования значений...
3
Заповніть, інформаційні сходинки пригоди лицаря Айвенго...
3
1. Зная, что водород всегда одновалентен, а кислород двух- валентен, а также,...
2
Перевести число 137 из десятичной системы счисления в системы с основанием 2,8,16(решение...
3
1. Допишите к определениям термины Первоначальный коллектив древнего человека...
3
Назовите технические изобретения XVII-XVIII века в Западной Европе, их автор....
2
Вынеси общий множитель за скобки 1) 12x^3y^4-8x^2y^3+4x^2y 2) ax+bx-7a-7b...
1
Выберите из перечисленных вариантов ответа основную сторону горизонта. Северо-ВостокЮго-Запад...
2
Записать формулы моносахаридов по общей формуле (CH20) n, изменяя значение n...
1
//Версия 3.3, сборка 1634
begin
for var i:=10 downto 2 do if i.IsEven then writeln('2^',i,'=',2**i);
end.