Напишите программу в паскале, которая определяет среднее арифметическое чисел в интервале от n до n1

vipyanalukyan vipyanalukyan    2   26.07.2019 22:40    0

Ответы
HellyBellyGaz HellyBellyGaz  25.09.2020 07:18
Var  N, N1, Sum, i: integer;
begin 
  readln(N, N1); 
  for i := N to N1 do Sum := Sum + i; 
  writeln(sum / (n1 - n + 1));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика