Напишите программу в паскале. дано: дан порядковый номер дня года (отсчет идет с 1-го января). требуется вывести номер дня недели этого дня, если 1 января — понедельник. (запрещено использовать команду if) при решении этой нельзя использовать любой из видов условной инструкции if.

ajklggghzyz ajklggghzyz    3   09.08.2019 01:00    3

Ответы
DmitriuLOOOO DmitriuLOOOO  04.10.2020 06:14
Var n,k:integer;
begin
readln(n);
k:=(n-1) mod 7 + 1;
writeln(k);
end.

Пример:
29
1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика