Напишите программу в паскале,что бы найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

AnnaXolcman3003 AnnaXolcman3003    1   21.05.2019 12:50    4

Ответы
ermolaeva1207Arina ermolaeva1207Arina  15.06.2020 20:48

var a,d,n:integer;

s:real;

begin;

readln(a,d,n);

write(((2a+(n-1)*d)/2)*n);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика