Напишите программу в паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10

Гвендолин11 Гвендолин11    1   18.09.2019 17:50    1

Ответы
джокер65 джокер65  26.08.2020 22:58
Program pr1;
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 <> 0) then
s:=s+a;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика