tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу (в паскаль)
Напишите программу (в паскаль) для функции у=х(в кубе)-1 на интервале [-1,3] с шагом 0.2 на трех разных циклах (до,пока,для)
vidadisaf
1 20.07.2019 13:40
0
Ответы
Ruslan1111111123
03.10.2020 08:53
Оно?
var x, y: integer;
begin write ('x = ');
readln (x);
if x > 0 then y := x - 2 else if x = 0 then y := 0 else y := abs (x);
writeln ('y = ', y);
readln end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Goodsteve31
25.08.2019 02:01
Найти max{min{a, b}, min{c, d}}. напишите программу в vba...
frondron
25.08.2019 02:01
Уваси есть доступ к интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения им информации 2^18 бит в секунду. у пети нет скоростного...
iznaur2002
19.10.2020 05:20
Какие носители информации появились после изобретения бумаги? папирус глиняные таблички магнитные диски флэш-карты берестяные грамоты перфокарты?...
abuovalmaz69
19.10.2020 05:21
Сор информатика 6 класс билим Ленд ...
samirjyad
19.10.2020 05:21
Восстановите пропущенный двоичный код числа 8 (ответ напечатай без пробелов) * Подпись отсутствует...
кракозябрлохиябра2
03.06.2019 05:20
Нельзя отнести к долговременным носителям информацию: 1. дискету 2. молекулу днк 3. радиоволны 4. cd-rom...
SmaGe2017
01.06.2019 16:20
Нарисовать блок-схему и написать программу на паскале решения следующих . 1. нацелите объем шара, имеющегося радиус r, по формуле v=4/3пr^3 . найдите s квадратной...
kuraflin666
11.06.2019 17:30
Таня написала на полоске бумаги подряд следующие цифры 121221121122 после этого она склеила полоску в кольцо то есть за последней двойкой теперь идет первая единица...
ELINA98736
11.06.2019 17:30
Представьте информацию о погоде в различной форме...
NargizzaErbolat
11.06.2019 17:30
Решить : сообщение составлено с 32 символьного алфавита , содержит 80 символов . другое сообщение составлена с использованиие 64 символьного алфавита, и содержит...
Популярные вопросы
Вчем состоит отличие политических групп от политической партии?...
2
♥решить уравнения♥ 1. х+4 1/8=-7 3/5 2. -5 3/20-х=3 1/8 3. 16...
2
Sydney/a photo/here/of the hotel/in/were/we/we/stayed/is/where...
3
Печальные эпизоды из поэмы тараса бульбы...
1
Какое утверждение неверно? качественные прилагательные, называющие...
3
Кто такая золовка? расширенный ответ...
1
Скажите как правильно писать: рука у меня скоро затечёт или затекёт?...
3
Пошла муха на базар и купила самовар. тут что два подлежащих...
3
1.лесные насаждения, защищающие поля - 2.судно с паровым двигателем...
2
Наведіть,будь ласка,приклад зі словом набережна . дякую...
2
var x, y: integer;
begin write ('x = ');
readln (x);
if x > 0 then y := x - 2 else if x = 0 then y := 0 else y := abs (x);
writeln ('y = ', y);
readln end.