Напишите программу в pascal для этой : найти минимальное число в последовательности положительных чисел.

егор99992 егор99992    2   28.08.2019 21:50    1

Ответы
Natalasorochynska Natalasorochynska  06.10.2020 01:21
Var a, max, i : integer; s, x : string;
begin max:=-1; readln(s); for i:=1 to length(s) do begin x:=copy(s, i, 1); val(x, a); if a>max then max:=a; end; writeln(max);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика