Напишите программу в pascal abс, чтобы когда ты вводил число 1-7 , показывал день недели, соответствующий данному числу

rrrrreeeeyttttyuytpq rrrrreeeeyttttyuytpq    1   01.06.2019 17:10    3

Ответы
лиза286489 лиза286489  02.07.2020 19:18
Var a:integer;
begin
writeln('введите номер дня недели');
read(a);
case a of
1:writeln('Понидельник');
2:writeln('Вторник');
3:writeln('Среда');
4:writeln('Четверг');
5:writeln('Пятница');
6:writeln('Суббота');
7:writeln('Воскресенье');
else
writeln('Ошибка!');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Princessa51 Princessa51  02.07.2020 19:18
Тут с массивом ,так писать меньше было
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика