Напишите программу в pascal abc которая будет считать нули в числе

ulylsh ulylsh    3   22.07.2019 11:40    3

Ответы
ЛолТролло ЛолТролло  03.10.2020 10:38
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  Writeln(ReadlnString('n=').Count(x->x='0'),' нулей');
end.

Тестовое решение:
n= 5350004533300045645600
8 нулей
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика