Напишите программу в которой значение вычисляется по формуле a+b, если а- нечетное число и а*b, если а - четное число ( if a mod не равно 0)

Jkbts Jkbts    1   22.06.2019 13:50    1

Ответы
Ovaliza Ovaliza  02.10.2020 08:38
Program prog

var a,b,c:integer;

begin

  writeln('Введите число a,b');
  readln(a,b);
 
    if (not odd(a)) then
      c:=a+b
      else
      c:=a*b;
      writeln(c);

end.

Паскаль
ПОКАЗАТЬ ОТВЕТЫ
omg15 omg15  02.10.2020 08:38
Var  a, b: integer;
begin
  read(a, b);
  if odd(a) then
     write(a + b)
  else
     write(a * b);
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика