Напишите программу, в которой пользователь вводит 3 дробных числа а в и с. программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его на экран

nikzyryanov02 nikzyryanov02    3   12.08.2019 04:40    1

Ответы
ivansobolev000Ivan ivansobolev000Ivan  04.10.2020 12:40
Var a, b, c: real;
 begin
  readln(a, b, c);
  writeln;
  if(a > b) and (a > c) then write(a)
  else if (b > a) and (b > c) then write(b)
  else write(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика