Напишите программу в boland pascal.задано трехзначное числою напечатать в обратном порядке . входные данные целое трехзначное число. выходные данные целое трехзначное число напечатать в обратном порядке пример входных данных423 . пример выходных данных 324.

мяустик мяустик    3   20.08.2019 22:10    2

Ответы
egorageev07 egorageev07  05.10.2020 08:08
Var n: integer; 
begin
  write('число: '); readln(n);
  repeat
    write(n mod 10);
    n:=n div 10;
  until n=0;  
end.

Ввод - вывод:

число: 589
985
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика