Напишите программу . условие такое. мы вводим строку(любую) программа должна посчитать количество букв "а" , если же такой буквы в этой строке нет программа должна выводить сообщение о том что такой буквы нет.

Эленедмонд Эленедмонд    3   23.07.2019 15:30    2

Ответы
Pomawkal Pomawkal  03.10.2020 11:45
Var
 s:string;
 i,k:integer;
begin
 k := 0;
 readln(s);
 for i := 1 to length(s) do
   if s[i] = 'а' then
     k := k + 1;
 if k > 0 then
   writeln(k)
 else
   writeln('Нет искомой буквы')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика