Напишите программу с помщью паскаля: дана последовательность 5 9 13 17 21 25 29 33 37 41 45 49. составьте программу для подсчета числа слагаемых сумма которых равна 324

1111362 1111362    1   16.03.2019 08:00    6

Ответы
LOLO223 LOLO223  25.05.2020 15:55

var sum, i: integer;

 

 

begin

  sum := 5; i := 1;

  while (sum < 324) do

  begin

    sum := sum + 4;

    i := i + 1;

  end;

  writeln ('Слогаемых: ');

  write (i);

end.

  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика